..:: Forum Imperium Diablo ::..
Oficjalne Forum Dyskusyjne Serwisu Imperium Diablo

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Nowy
Autor Wiadomość
kuared 
kuared

Wiek: 21
Dołączył: 05 Kwi 2019
Wysłany: 2019-04-05, 21:24   Nowy

Witam.
Mam kilka pytań na które oczekuje odowiedzi.
1Czy tracę coś grając tylko sp czy gra różni się czymś na mp? tzn na mp jest postać sezonowa i co sezon są nowe itemy,a na sp tego nie ma?.Jestem nowy więc pytam
2.Słyszałem , że jeśli posiada się d3 , można zdobyć za darmo d2 pozdrawiam.
 
     
Finrod_mw 


Wiek: 32
Dołączył: 09 Gru 2007
Skąd: Wrocław
Wysłany: 2019-04-06, 13:52   

1. Na zwykłym sp bez użycia modu (plugy) nie masz dostępnu do wszystkich słów runicznych oraz do uber questów (diablo clone oraz uber tristram). Poza tym nie ma praktycznie żadnej różnicy.
2. Nie mam pojęcia.
_________________
Grail Project:
Uniques: 367/379
Sets: 126/127
Runes: 31/33
 
 
     
kuared 
kuared

Wiek: 21
Dołączył: 05 Kwi 2019
Wysłany: 2019-04-15, 18:42   

Ok, a jest może plugy na patch 1.14d?
 
     
Finrod_mw 


Wiek: 32
Dołączył: 09 Gru 2007
Skąd: Wrocław
Wysłany: 2019-04-16, 09:37   

Z tego co kojarzę to nie, "najwyższy" wspierany patch do 1.13d. Nie mniej w zasadzie nie ma różnic w rozgrywce pomiędzy tymi wersjami (1.13d vs 1.14d) - wszystkie patche 1.14x dostarczały głównie jakichś pomniejszych poprawek związanych z poprawnym działaniem gry np na komputerach mac czy też na nowszych systemach windowsa (np brak konieczności uruchamiania w trybie zgodności etc, generalnie detale). Także śmiało możesz grać na 1.13d o ile chodzi Ci tylko o single player.
_________________
Grail Project:
Uniques: 367/379
Sets: 126/127
Runes: 31/33
 
 
     
Masyw 


Konto na IDR: masyw
Wiek: 20
Dołączył: 16 Maj 2010
Wysłany: 2019-04-17, 02:27   

Finrod_mw napisał/a:
Z tego co kojarzę to nie, "najwyższy" wspierany patch do 1.13d. Nie mniej w zasadzie nie ma różnic w rozgrywce pomiędzy tymi wersjami (1.13d vs 1.14d) - wszystkie patche 1.14x dostarczały głównie jakichś pomniejszych poprawek związanych z poprawnym działaniem gry np na komputerach mac czy też na nowszych systemach windowsa (np brak konieczności uruchamiania w trybie zgodności etc, generalnie detale). Także śmiało możesz grać na 1.13d o ile chodzi Ci tylko o single player.
finrod ma całkowitą racje nie ma różnicy pomiędzy graniem na 1.13 a 1.14 ale są problemy z plikami bo blizz ubzdurał sobie że coś pozmienia i plugy odpalisz jedynie na 1.13 z plikami mpq również z 1.13 jeżeli potrzebujesz takowych to udostępnie na pw
 
     
Eps 
JuniorAdmin


Dołączył: 18 Maj 2006
Wysłany: 2019-04-17, 13:24   

Masyw napisał/a:
plugy odpalisz jedynie na 1.13 z plikami mpq również z 1.13 jeżeli potrzebujesz takowych to udostępnie na pw

Z udostępnianiem plików mpq radziłbym zachować ostrożność. Dwa pliki mpq d2sfx.mpq i d2char.mpq mają w sobie cd-keye, które umożliwiają grę na Battle.net (Chyba, że są zbanowane, to nie masz o co się martwić przy udostępnianiu plików.)
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Forum należy do serwisu Imperium Diablo