..:: Forum Imperium Diablo ::..
Oficjalne Forum Dyskusyjne Serwisu Imperium Diablo

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Problem z zainstalowaniem Diablo ściągniętej od Blizzarda
Autor Wiadomość
ASX76 

Konto na BN: Atlantyd
Dołączył: 12 Maj 2006
Wysłany: 2020-05-25, 08:45   Problem z zainstalowaniem Diablo ściągniętej od Blizzarda

Z tej strony -> https://www.blizzard.com/...latform=windows
ściągnąłem "Diablo 2" (installer pl), ale nie było tam wymagane podanie CD-keya, ani nic. Plik ma 1,53 GB. Gdy klikam na ikonkę Installer pojawia się Menu, a w nim: "Graj w Diablo", "Pokaż instrukcję", "Obsługa klient", "Zakończ", "Odinstaluj". Kiedy klikam na "Graj w Diablo" nic się nie dzieje... Co z tym fantem począć?

Na dysku C mam wersję Diablo 2 zainstalowaną jeszcze pod Vistę, tyle że później zmieniłem system operacyjny na Windows 7 i gra (bez płyty) nie da się w ogóle uruchomić. Laser w czytniku płyt jest tak zajechany, że nic się z nim nie da zrobić, dlatego podjąłem próbę ściągnięcia gry ze strony Blizzarda.

EDIT.
Już mam wszystko ściągnięte. Primo: przeszkadzała nieaktywna wersja gry, którą miałem na innym dysku. Secundo: aby dostać 26 znakowy kod trzeba było najpierw wpisać 16 znakowy... Wcześniej ściągnąłem bez wpisywania i d... blada ;)
Może komuś się to przyda i zrobi od razu we właściwej kolejności :)
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Forum należy do serwisu Imperium Diablo