..:: Forum Imperium Diablo ::..
Oficjalne Forum Dyskusyjne Serwisu Imperium Diablo

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj

Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Poprzedni temat :: Następny temat
Zamknięty przez: T25
2010-12-12, 20:51
Problem z battle.net
Autor Wiadomość
dawid123098123 

Dołączył: 11 Gru 2010
  Wysłany: 2010-12-11, 18:09   Problem z battle.net

Mam taki problem ze jak włanczam Battle.net to mi pisze tak: Battle.net nie moze rozpoznac używanej przez ciebie wersij programu :565: mam diablo 2 lord of destruction expansion set z patchem v1.13 plx o pomoc ludzie z góry thx
 
     
Krulik 



Wiek: 29
Dołączył: 26 Wrz 2006
Wysłany: 2010-12-11, 19:29   

Podstawowe pytanie: czy masz oryginał?
_________________
 
     
Eps 
JuniorAdmin



Dołączył: 18 Maj 2006
Wysłany: 2010-12-11, 22:49   

Spróbuj wgrać jeszcze raz patch v1.13c, powinno pomóc.
 
     
dawid123098123 

Dołączył: 11 Gru 2010
Wysłany: 2010-12-12, 20:49   

nie mam orginalu ale moze to wina ze nie mam filmów zanstalowanych;/ lub cos usunelo mi i nie morze odczytac wersij bo ostatnio kombinowalem z diablo

[ Dodano: 2010-12-12, 20:51 ]
a po co mi niby oryginał?
 
     
T25 

-> c===3 <-

Dołączył: 15 Mar 2007
Wysłany: 2010-12-12, 20:51   

dawid123098123 napisał/a:
nie mam orginalu


to kup!1 piratom nie pomagamy.
 
     
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Forum należy do serwisu Imperium Diablo